Rear Main Seal Failure - GMC Terrain Forum : GMC Terrain Forums
Reply
 
Share LinkBack Thread Tools
Old 12-29-2016, 08:24 PM   #1
Junior Member
 
Join Date: Dec 2016
Posts: 1
Exclamation Rear Main Seal Failure

My daughters' 2011 Terrain with the 2.4L Ecotec engine suffered high oil consumption followed by a totally blocked PCV tube which caused a blown real seal. Exactly as described in Technical Service Bulletin #14882 which advise of an extended coverage for this failure. For 8 models in the 2010-2013 model years including Terrains and other models using that engine and series LAF, LEA & LUK.

GM Dealers are missing this TSB because the VIN tracking system doesnt pull this TSB 14882 up. GM hasn't been able to identify for me why our Terrain with this exact problem and exact engine type and exact engine series isn't listed and didn't receive the GM Notice. Less than 2 weeks after having it in to a GM dealer where the excessive oil consumption was noted the rear seal blew on a cold day. Now the dealer wants to do either a $3600 repair or $5000 engine replacement but GM refuses to honor the TSB extended coverage.

Anyone else hit with a rear engine seal failure on their Terrain?
YYC_tERRAIN is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 12-29-2016, 09:01 PM   #2
DPK
Super Moderator
 
DPK's Avatar
 
Join Date: Sep 2015
Location: OKC, OK
Posts: 155
Default

WOW!..I would get together all the documentation you can find on the issue and write or call GM directly... and then if you get a run around, threaten that you will be putting it in the hands of an attorney.
__________________
2015 Terrain/Denali
Summit White--V6-AWD
DPK is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-12-2017, 10:13 AM   #3
Junior Member
 
Join Date: Jan 2017
Posts: 3
Default

Did you ever get this issue worked out? I'm currently going through the same thing! I'm sorry to hear that you're going through this!!
Justin600 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:26 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.