Won't start and make hi pitch noise - GMC Terrain Forum : GMC Terrain Forums
Reply
 
Share LinkBack Thread Tools
Old 12-01-2016, 01:30 AM   #1
Junior Member
 
Join Date: Nov 2016
Posts: 2
Default Won't start and make hi pitch noise

I have a 2011 terrain that won't start, took it to a shop and they said it's not a starter, but can't look into it any further. They don't do engine repair. Just wondering if anyone has had this issue before. There was no oil in the engine either my oil life % was at 60%.
jthoreson83 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 12-01-2016, 06:36 PM   #2
DPK
Super Moderator
 
DPK's Avatar
 
Join Date: Sep 2015
Location: OKC, OK
Posts: 155
Default

Your Oil clock only monitors mileage and time on the oil to determine % of life..not looking at oil level in engine ...that's your job and the idiot light that indicates low oil level...once it gets too low, it won't allow the engine to start..


How in the world did it get so low?

4 cylinder or 6?...These are the nice to know details to have in order to help you.
__________________
2015 Terrain/Denali
Summit White--V6-AWD
DPK is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 12-02-2016, 12:34 PM   #3
Junior Member
 
Join Date: Nov 2016
Posts: 2
Default

The mechanic at the one shop said that the 2.4L 4 cylinder has a ring issue so it burns oil. From 1st oil change it used some but not like this wow... I can tell when it's get low normally by how it runs. But this time I didn't hear the same noises.

Took it in to the 2nd shop... Dealership this time and they said it has a timing chain issue.
jthoreson83 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 12-02-2016, 06:24 PM   #4
DPK
Super Moderator
 
DPK's Avatar
 
Join Date: Sep 2015
Location: OKC, OK
Posts: 155
Default

Holy Cow!..I've not heard of any other 4 bangers in these cars having that issue..But It is what it is...Did you buy from new?..I assume you did...Since you mentioned since the 1st oil change, this problem was evident.

But using that much oil is not normal and GMC should have replaced your engine back in the beginning...Maybe you can make a case and get it fixed or replaced.
__________________
2015 Terrain/Denali
Summit White--V6-AWD
DPK is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:02 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.